Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
13 user(s) are online (7 user(s) are browsing Forums)

Members: 0
Guests: 13

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Getting Napalm to run on AmigaOS 4.1.2?

Subject: Re: Getting Napalm to run on AmigaOS 4.1.2?
by alfkil on 2011/7/11 16:54:16

@kas1e

No, what I meant to say is, that I need a version of the gnu assembler ("as") that supports the -M option. Output from IDA
needs to be reassembled with

> as -M mycode.asm

I have tried whatever version I could find in the geek gadgets repository, but apparently it doesn't support this option. The binutils version in gg is something like 2.10 and the -M option was apparently introduced around 2.14 (to judge from the documentation). At the moment, I'm trying to build binutils 2.14 with --target=m68k-coff, but I don't think this is going to help me a lot...
Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project