Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
24 user(s) are online (11 user(s) are browsing Forums)

Members: 0
Guests: 24

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Getting Napalm to run on AmigaOS 4.1.2?

Subject: Re: Getting Napalm to run on AmigaOS 4.1.2?
by alfkil on 2011/7/12 20:22:03

@kas1e

No need, I found an option in IDA to switch to "standard GNU assembler". Also I was able to build as and ld from binutils v.2.9 from the geek gadgets repository. Sadly, the resulting bin just crashes, which means I am back to the IRA output, which actually works when reassembled (with phxass).

Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project