Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
19 user(s) are online (10 user(s) are browsing Forums)

Members: 0
Guests: 19

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Getting Napalm to run on AmigaOS 4.1.2?

Subject: Re: Getting Napalm to run on AmigaOS 4.1.2?
by Chris on 2011/7/19 19:10:19

@alfkil

Quote:
Haha, yes I would kill to have Wipeout2097 on my Sam


Wipeout 2097 already works on the SAM!

Please can you remove the links to the Napalm executable and source (or I will do it for you ), it is still a commercial product so the modified executable should not be distributed (even if it doesn't work without all the data files!). You can use something like gpatch to distribute a patch file which can be applied.

Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project