Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
24 user(s) are online (16 user(s) are browsing Forums)

Members: 0
Guests: 24

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Getting Napalm to run on AmigaOS 4.1.2?

Subject: Re: Getting Napalm to run on AmigaOS 4.1.2?
by Dwyloc on 2011/7/20 18:08:02

Quote:

Chris wrote:
@samo79

Ah, maybe that's why I wasn't aware of any problems - I have an EP.

Anyway, this is derailing the thread... back to Naplam.

No it locks up quite quickly on my mini-itx sam440ep as well here, it was one of the games I was looking forward to playing again when I first got my sam440 but its never worked well for me under OS4.1.
Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project