Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
20 user(s) are online (10 user(s) are browsing Forums)

Members: 0
Guests: 20

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Getting Napalm to run on AmigaOS 4.1.2?

Subject: Re: Getting Napalm to run on AmigaOS 4.1.2?
by Chris on 2011/7/26 18:44:26

Quote:

alfkil wrote:
@chris

A good suggestion, but my first simple test seems to show, that lowlevel.library doesn't work on USB keyboards either...


Really? lowlevel routes through amigainput, which supports usb. It might be that the lowlevel.library keyboard functions aren't implemented at all though...

Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project