Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
47 user(s) are online (16 user(s) are browsing Forums)

Members: 0
Guests: 47

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Late feedback on July Update:SOLVED

Subject: Re: Late feedback on July Update:SOLVED
by LyleHaze on 2007/8/6 14:09:07

@Thread
Thanks to everyone for the support, and for not making me feel too foolish.

My "battery question" is this:
I was rock solid before the July update, no issues at all.
_Immediately_ after loading the new kickstart modules, I had a (apparently battery related) lockup. My machine continued to lockup until I reverted to my pre-update backup. At that point, the problem _completely_ disappeared, and I went back to solid performance.

This cycle was repeated twice for confirmation.

Now, a battery is obviously a hardware problem, but if I were on "the team", I would be interested in writing a bit of code to read all the CMOS into "shadow ram" and divert all further CMOS reads to there.
Obviously there would be issues with CMOS writes, but I think it would be an interesting experiment anyway.

In any case, with the help of everyone here, I am up and running again, and I have a proper backup of my current UBOOT settings.
We have also left a "trail of crumbs" for anyone later having the same problems.

Thanks to all,
LyleHaze

Oh, on loading the PCI buss:
even if the slot is empty, much of the "buiiltin" stuff is on the PCI buss anyway, it just doesn't have the connector.
Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project