Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
30 user(s) are online (8 user(s) are browsing Forums)

Members: 0
Guests: 30

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Zip250 drive in A1: can't use an RDB on it?

Subject: Re: Zip250 drive in A1: can't use an RDB on it?
by dwolfman on 2009/9/11 1:38:34

@nbache

I figured as much.

Too bad ABackup isn't open source yet. That's the one backup program on my old A3000 setup that I really liked. It was another reason for using the Zips, but it REQUIRES the removable media to have RDBs on them if they are bigger than a floppy.

I also cannot seem to get LHA's multi-volume stuff to work with the Zip correctly. It writes one byte to the lha file on the first disk, then asks for the next disk. When that is inserted, it still says to insert the next volume for the set.

Good thing the drive was free and the 9 disks I bought only cost me $0.48 each at the local thrift store. Even better was that 6 of the 9 were still new, in their original plastic shrink wrap.

Oh, for the earlier post: I haven't checked to see if it shows as a boot source in U-Boot (didn't have it marked as bootable), but I was able to get U-Boot to read the RDB from it using the "ide part" command. Showed the correct info, too. I suspect that U-Boot will probably boot from it just fine, but SLB may not, or the OS4 kernel may ignore it after it's taken over.
Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project