Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
36 user(s) are online (8 user(s) are browsing Forums)

Members: 0
Guests: 36

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Wordworth and OS4.1 update 1

Subject: Wordworth and OS4.1 update 1
by BillE on 2010/2/5 18:21:34

Hi,

So far most things seem to be working well with the update.

I do still get strange lockups with the mouse which then need to time out, I had them with the previous OS 4.1 though and wonder if it may be hardware related ? USB mouse.

Anyway one big problem I do have is with Wordworth 7 which I did not have before. It generally works, and I can use it but when I try and open one particular window the A1 totally locks. A warm reboot is not possible and the computer needs to be cold booted from the reset button ot by turning on and off.

This happens when trying to open the Postcript Setup window from the Print Setup window. The wndow cannot draw one of its gadgets for some reason and the lockup occurs with a partially drawn window.

It would appear to be at Kickstart level and not due to missing libraries not copied etc. I tried going back to earlier versions of the OS (but using the new kickstart files) and I still get the same lockup.

Any ideas, even if only telling me which kickstart module I need to revert to an older version ?


Bill.
Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project