Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
33 user(s) are online (15 user(s) are browsing Forums)

Members: 0
Guests: 33

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 2 (3)


Re: Wordworth and OS4.1 update 1
Quite a regular
Joined:
2006/11/24 13:43
From Long Riston, East Yorkshire.
Posts: 754
@ChrisH

Quote:
The only way I can get it to look 100% correct (and without special Screens settings for Wordworth) is to disable the "<<Default>>" option in Screens's "Defined screens list". Is that how yours is? If not, what are your settings for "<<Default>>"?

Have you tried adding open screen to screen prefs, once Wordworth screen is running? Then you can tweek screens prefs for wordworth.
Wordworth on my system has looked better and better with each OS4 update.

My Wordworth Screen prefs:-

Display:
Title - Wordworth Screen
Screen mode - Radeon 9250:1920x1200 ARGB32
Apply - Always
Font - Dejavu Sans/13
Apply - Never

GUI:
Settings - Like Workbench
Use GUI Pens - Never

Palette:
Settings - Like Workbench
Use defined colours - Always


Hope that helps.

_________________
Peter Swallow

Eyetech A1XE-G3 800Mhz OS4.1
Towered A1200 OS3.9
   Report Go to top

Re: Wordworth and OS4.1 update 1
Just can't stay away
Joined:
2006/12/4 23:15
Posts: 1482
@ChrisH

Quote:

And what ARE those "default values"?


Everything that can be set to 'never'set that way, anything that can be set to 'default' set that way. And palette don't lock defined colours, checked

My colours come out fine. I haven't modifuied my main workbanch palette in anyway, just using the default OS4.1U.1 colours.

If I select a colour theme in the wordworth settings, then the only thing that renders wrong are the window gadgets that still render blue, when sleceting the workbench like theme all renders fine, (except gadgets in unselected windows that are slightly the wrong shade of grey)

   Report Go to top

Re: Wordworth and OS4.1 update 1
Home away from home
Joined:
2007/5/19 13:23
Posts: 2815
@broadblues Quote:
Everything that can be set to 'never'set that way, anything that can be set to 'default' set that way. And palette don't lock defined colours, checked

Thank you! This got Wordworth looking better. And after more fiddling I found that the magic setting was setting "Use GUI pens" to Never. Now it looks like a normal OS4 app with these settings:

Custom: Wordworth Scr... (created using "Insert open screen...")

Display tab
Screen mode: 1280x1024x32 (I don't think this matters due to Never)
Apply: Never

Font: XHelvetica/11 (I don't think this matters due to Never)
Apply: Never

GUI
Settings: Like Workbench

Use GUI pens: Never
Ignore app's GUI attrs: NOT ticked

Palette
Settings: Like Workbench

Use defined colors: As default
Don't lock defined colors: NOT ticked

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1 on my A1-X1000 & Sam440
Don't forget the official support forum for OS4!
   Report Go to top


« 1 2 (3)



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project