Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
19 user(s) are online (1 user(s) are browsing Forums)

Members: 0
Guests: 19

more...
Support us!
Recent OS4 Files
OS4Depot.net





MUI OWB And Fonts problem (FIXED)
Just popping in
Joined:
2010/1/22 20:03
From VIGO SPAIN
Posts: 248
Hi , Install the MUI OWB, and every time I start, read all the fonts in my system, so it's a long time. It's this normal ? or maybe there's some wrong whit my fonts ?

Thanks

I delete the fontconf directory in muiowb, and after an error " file not found". MUIOWB works.
Reinstall the directory, and now works fine in every start.


Edited by RIBDEVIL on 2011/10/12 18:16:53
Edited by RIBDEVIL on 2011/10/12 18:17:52
   Report Go to top

Re: MUI OWB And Fonts problem (FIXED)
Quite a regular
Joined:
2006/12/1 18:01
From Copenhagen, Denmark
Posts: 902
I think it would have been enough to delete all .cache#? files inside your Conf/font dir (the ones with a long hex id followed by "-ppc-amigaos.cache" plus maybe a number).

At least I did that and didn't get any error messages.

Best regards,

Niels

   Report Go to top

Re: MUI OWB And Fonts problem (FIXED)
Quite a regular
Joined:
2008/11/19 22:44
From Colossal Cave, Valaii
Posts: 529
Actually I didn't want to open a similar thread, but here it goes my problem with MUI-OWB.

After a while I got all requesters with the smallest font possible, thus impossible to read, especially if you use a 1920x1080x32 screen resolution. I've also alter the prefs regarding the smallest font setting, but nothing happens.

Any ideas? I'm using the latest AmigaOS 4.1 update of course with the supposed newer version of MUI.


Edited by Phantom on 2011/10/14 13:00:58
   Report Go to top

Re: MUI OWB And Fonts problem (FIXED)
Just popping in
Joined:
2007/11/25 16:32
From Caen (France)
Posts: 146
Hi Phantom,

I have the same but it is an already known bug.
We must wait for an update.

   Report Go to top

Re: MUI OWB And Fonts problem (FIXED)
Quite a regular
Joined:
2008/11/19 22:44
From Colossal Cave, Valaii
Posts: 529
Ok, thanks for the heads up!

   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project