Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
11 user(s) are online (8 user(s) are browsing Forums)

Members: 0
Guests: 11

more...
Support us!
Recent OS4 Files
OS4Depot.net





YouTube with MUIOWB and JS no longer working
Not too shy to talk
Joined:
2006/12/3 15:30
From Essex, UK
Posts: 415
I have just discovered that YouTube no longer works with MUIOWB and the JS file to download annd display using MPlayer. It was working fine til yesterday, now when I click on link '18' it just goes to a page stating this page not available, is anyone else experiencing this?

   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Quite a regular
Joined:
2009/2/9 19:32
From Brussels Belgium
Posts: 861
It might not be the only Google application.

I had some files in Google Docs. This has been replaced with Google Drive.

Google Drive no longer works with JS alone. You have to download an OS specific interface. Even today no official Linux interface exists.
So i can't acces my documents anymore. Glad that i just did some trial docs. Nothing vital (i hope)
What is frustrating though, is that i did not get any warning.


   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Home away from home
Joined:
2007/5/19 13:23
Posts: 2815
@sicky
The Script plugin is working fine here. Did you try reloading the page? Are you using the latest version, which can be got from here:
http://fabportnawak.free.fr/owb/scripts/YouTube.js

Although I find Deniil's modified (and currently up-to-date) script to be nicer:
http://www.algonet.se/~deniil/filer/YouTube.js

I also tested ClipDown, and it is working too. Are you using the latest GetVideo script? (Get it from Aminet)

   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Just popping in
Joined:
2006/11/29 6:42
From Geneva CH
Posts: 215
Google docs/drive works fine here

   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Quite a regular
Joined:
2009/2/9 19:32
From Brussels Belgium
Posts: 861
@Ricossa
OK works here too now, without any interface program to download.

   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Home away from home
Joined:
2007/5/19 13:23
Posts: 2815
For the Script, to view the video, make sure you click on one of the "Download" links NOT one of the "View without Flash" links (I believe the latter only works on MOS).

I also sometimes find that no links are displayed at all, and I must refresh the page. Is that a bug in the Script or MUI-OWB port?

   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Just popping in
Joined:
2008/5/4 0:07
From Kentucky, USA
Posts: 83
When I try to download using MUIOWB and youtube.js. I get a message that the host name can't be resolved. i suppose I have missed something obvious but I can't figure out what. Any help would be greatly appreciated.

   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Just popping in
Joined:
2008/5/4 0:07
From Kentucky, USA
Posts: 83
I posted my complaint on Epsilon's x1000 blog, and he confirmed that using
youtube.js is no longer working.

   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Just popping in
Joined:
2006/11/22 18:00
From Sweden
Posts: 150
Its easy to fix this. First of all download the new youtube.js script

http://fabportnawak.free.fr/owb/scripts/

Then add a " before and after %l in mime-types.

"%l"


   Report Go to top

Re: YouTube with MUIOWB and JS no longer working
Just popping in
Joined:
2008/5/4 0:07
From Kentucky, USA
Posts: 83
@Alkaron

I actually had already downloaded the script and enclosd %l in quotes. when I try to play a video I get this:
Unable to open 'http://o-o---preferred---sn-5uaezney---v14---lscache5.c.youtube.com/videoplayback?upn=hoRx30ODcCA&sparams=cp%2Cid%2Cip%2Cipbits%'.
Error 6: Couldn't resolve host name


   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project