Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
7 user(s) are online (5 user(s) are browsing Forums)

Members: 0
Guests: 7

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 (2)


Re: Thanks for MUI-OWB and MUI update.
Just popping in
Joined:
2008/11/20 20:09
Posts: 202
@JosDuchIt

Help and SaveURL (and the others) REXX commands work just fine in the MorphOS version, so it has to be something wrong in the OS4 port.

As for the Reaction OWB commands, i don't plan to support them.

   Report Go to top

Re: Thanks for MUI-OWB and MUI update.
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 548
Quote:

JosDuchIt wrote:
The standard "help" arexx command (for MUI applications) does not work


It works OK here.

Using rx "address owb.1; 'HELP file=ram:owb.txt'" gives the following info in the file ram:owb.txt.


Standard-Commands:

Command Template
------- --------
quit FORCE/S
hide
deactivate
show
activate
info ITEM/A
help FILE/A


Commands for application "Origyn Web Browser":

Command Template
------- --------
PRINT
ABOUT
COPY
CLEARSELECTED
SNAPSHOT
WINDOWTOFRONT
WINDOWTOBACK
ACTIVATEWINDOW
SCREENTOFRONT
SCREENTOBACK
OPEN NAME/K,NEWPAGE/S,BACKGROUND/S,SOURCE/S
RELOAD
BACK
FORWARD
SAVEURL URL/A,AS/K
ADDBOOKMARK TITLE/A,URL/A,ALIAS/K,MENU/S,QUICKLINK/S
GETURL

   Report Go to top

Re: Thanks for MUI-OWB and MUI update.
Not too shy to talk
Joined:
2009/10/6 18:09
From Italy
Posts: 312
Recently Google mail chaged something (visible also by their new log-in page) and MUI-OWB is now incapable of rendering the Gmail-"Chat" portion which lies on the screen's bottom left side.
Used to work the day before, and it keeps working in Reaction-OWB and all my PC browsers (MUI-OWB instead leaves that portion dead).

I wonder what might be causing the problem...

   Report Go to top

Re: Thanks for MUI-OWB and MUI update.
Just popping in
Joined:
2008/11/20 20:09
Posts: 202
@DAX
More like a corrupted gmail cookie. You can delete conf/cookiedatabase.db and try again.

   Report Go to top

Re: Thanks for MUI-OWB and MUI update.
Not too shy to talk
Joined:
2009/10/6 18:09
From Italy
Posts: 312
@Fab
It worked, thanks! :)

   Report Go to top

Re: Thanks for MUI-OWB and MUI update.
Quite a regular
Joined:
2009/2/9 19:32
From Brussels Belgium
Posts: 861
@BillE

Thanks a lot. Works here too. A big relief.
I used "help" without pointing to a file (as for YAM).


I tested all commands. What the following are supposed to do is unclear to me

COPY i expected a selected text would be copied to clipboard. I could not confirm this.
CLEARSELECTED i expected a selected text would be deselected. I could not confirm this.
SNAPSHOT probably has to do with icon or window position ?

I also don't know what the standard command "info" can have as 'item'


Edited by JosDuchIt on 2011/9/26 19:03:28
   Report Go to top

Re: Thanks for MUI-OWB and MUI update.
Quite a regular
Joined:
2007/2/27 10:47
From Gravity well
Posts: 517
If you add some truetype fonts when MUIOWB (fontconfig) has already done the cache, it won't overwrite the old one but the user has to manually delete the cache. YMMV. Probably fixed for the next release? :)

   Report Go to top


« 1 (2)



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project