Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
42 user(s) are online (14 user(s) are browsing Forums)

Members: 0
Guests: 42

more...
Support us!
Recent OS4 Files
OS4Depot.net



(1) 2 »


OS4.1 Update 2 problems & solutions
Just popping in
Joined:
2006/11/17 17:13
From Belgium
Posts: 236
I have downloaded with ibrowse but unarc says that the filetype is unknown.

_________________
A1G3-SE + OS4.1 u1 iso (x2)
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Not too shy to talk
Joined:
2006/11/29 21:59
From Croatia
Posts: 291
@Dirk-B

Try dl it with last OWB , here is working OK!

_________________
A1200 sandwich

uA1c AmigaOS4.1 upd6 + 512 mb

MacMini 1.5 1GB MOS 3.7
Warp - Croatian Amiga portal
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Just popping in
Joined:
2006/11/17 17:13
From Belgium
Posts: 236
@VooDoo

Ok, i have downloaded the lha with safari on the mac, burned it to a cd and
put the cd in the A1, the installation went 100% fine.

_________________
A1G3-SE + OS4.1 u1 iso (x2)
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@Dirk-B

You must use lha (68k or AOS4 version on aminet) for decompressing this update. Unarc just don't skip the additionnal header.

_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Not too shy to talk
Joined:
2006/11/28 14:16
From Weston-Super-Mare, Somerset, UK, Europe, Earth, Milky Way, The Universe
Posts: 413
@Mrodfr

If anything you should use UnArc, especially if extracting to a JXFS partition, since with default settings lha doesn't extract the file protection bits.

Additional header sounds like your file was corrupt.

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Not too shy to talk
Joined:
2006/11/29 1:00
Posts: 416
I noticed that the SmartButton dockies do not display icon transparencies correctly if used on a 16 bit screen.

A work-around is to create image files from the icons and use them instead of the icon files.

Edit: I just noticed that with update 2, you can no longer place the SmartButton docky title to the right of the image (unless I'm doing something wrong). The title settings for the SmartButton dockies seem to be over-written by the AmiDock settings.


Edited by PEB on 2010/4/30 19:58:55
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 548
@Dirk-B


Use lha x -a "filename" "destination" and that will do the trick.

The -a will preserve the file attributes which apparently you need to do.

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Just can't stay away
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 1961
I had no problems at all installing both updates so far but with Update 2 my kick startup bar still says Update 1?....everything else is fine as Workbench says Update 2 but is this normal?

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Not too shy to talk
Joined:
2008/3/15 2:00
From Alberta, Canada
Posts: 288
I used NetSurf 2.5 to download the file. UnArc worked just fine. Update completed.

---
redfox

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Not too shy to talk
Joined:
2006/11/27 8:32
From California - S.F. Bay area
Posts: 354
@328gts

Quote:
had no problems at all installing both updates so far but with Update 2 my kick startup bar still says Update 1?....everything else is fine as Workbench says Update 2 but is this normal?

Thats normal, you can load Kickstart/Kicklayout into a text editor & change the label to 'LABEL AmigaOS4.1 Update 2' & save.

_________________
Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon XFX r9 270

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@xeron

hum, I know now why I haven't the E flag with LHA. thanks.

_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Just popping in
Joined:
2006/11/28 22:36
From France, Nantes
Posts: 130
@all,

It seems that there is still issue with first letter entered. You have to press key twice to display it on screen.

Thanks for this update.

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Home away from home
Joined:
2006/11/26 21:45
From A haunted Castle somewhere in the Bavarian Mountains
Posts: 2482
@glames

Are you talking about USB keyboards and the first key press?
I didn't know this was a problem in the USB keyboard driver, i thought it might be related to my keyboard not USB standard or something like that?

@all/devs

Is the "SetVar_Patch53" still valid or has this particular glitch been fixed with update 2 so i can get rid of the file?

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Just can't stay away
Joined:
2006/12/6 21:18
From Michigan
Posts: 1027
Hi @sundown

...load Kickstart/Kicklayout into a text editor & change the label to 'LABEL AmigaOS4.1 Update 2' & save.
Thanks for that info! I was just about to ask...

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Quite a regular
Joined:
2006/11/24 17:14
Posts: 624
@glames

This bug has been fixed in the meantime, the patch was just too fresh to be included in the update still. We'll stick that one in Update 3.

_________________
Seriously, if you do want to contact me write me a mail. You're more likely to get a reply then.
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Just popping in
Joined:
2006/11/28 22:36
From France, Nantes
Posts: 130
@Rogue,

Great!

Thanks for info.

@Raziel,

Well, I don't know if it's related to USB but my keyboard is indeed USB-plugged.

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Home away from home
Joined:
2006/11/30 18:43
From Norway
Posts: 2416
@glames

Can't seem to have noticed such a thing. Hm.

But i have no clue if people have problems with dl and installing this update. Wen't like a charm. Couple of minutes and up and running the update 2

_________________
Sam460 Lite
   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Not too shy to talk
Joined:
2006/11/27 8:32
From California - S.F. Bay area
Posts: 354
@Raziel

Quote:

@all/devs

Is the "SetVar_Patch53" still valid or has this particular glitch been fixed with update 2 so i can get rid of the file?

The dos.library.kmod file was replaced with update 2, so I removed the patch.

_________________
Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon XFX r9 270

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Just popping in
Joined:
2009/3/16 11:27
Posts: 139
@Rogue

I have found a tiny cosmetic "bug":

Fontprefs shows the Workbench-partition-Icon in original Size (in my case 128x128pixel) but i have turned on the icon scaling.

   Report Go to top

Re: OS4.1 Update 2 problems & solutions
Just can't stay away
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 1961
@sundown

ok that did it..thanks

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top


(1) 2 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project