Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
13 user(s) are online (4 user(s) are browsing Forums)

Members: 0
Guests: 13

more...
Support us!
Recent OS4 Files
OS4Depot.net





GemRB Icewind Dale (IWD2/PST)
Quite a regular
Joined:
2007/2/27 10:47
From Gravity well
Posts: 517
Hello,

Baldur's Gate and Baldur's Gate 2 should be completable (version 0.7.2), while Planescape: Torment is not, no contest. But what about Icewind Dale, have you gotten very far with that? After all their changelog - which I didn't read fully - says "roughly completable". I personally am stuck, following is spoilerprotection by base64:

Quote:

SW4gdGhlIFZhbGUgb2YgU2hhZG93cywgSSBnb3QgaW50byBLcmVzc2VsYWNrJ3MgdG9tYiBh
bmQgcHJvY2VlZGVkIHRvIHRoZSAKc2Vjb25kIGxldmVsLiBJIGRpZCB0aGUgdGhpbmdzIG5l
Y2Vzc2FyeSB0byBvcGVuIHRoZSBkb29yIHRvIHRoZSB0aGlyZApsZXZlbCAtIHZlcmlmaWVk
IGZyb20gVUhTIC0gYnV0IHdoZW4gdGhlIGRvb3Igb3BlbnMsIHRoZXJlJ3Mgbm8gd2F5CnRv
IGVudGVyIHRoZSBwYXNzYWdlLiBJIHN0YXJ0ZWQgdGhlIGdhbWUgd2l0aCAwLjcuMiBhcyB3
ZWxsLgo=


You may refer to later versions already, but it's not exactly what I posted this for.

   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2014 The XOOPS Project